UTS_VERSION unmatched

From: Hideyuki Jitsumoto (jitumoto_at_smg.is.titech.ac.jp)
Date: Tue Sep 09 2008 - 11:54:56 PDT

  • Next message: Paul H. Hargrove: "Re: UTS_VERSION unmatched"
    Dear BLCR_ML_Users,
    
    I installed BLCR on Debian/Etch.
    (result of uname -a is
     Linux pad203 2.6.18-6-686 #1 SMP Tue Jun 17 21:31:27 UTC 2008 i686
    GNU/Linux.
     and I used newest linux-headers-2.6.18-6-686.deb
    )
    I can use BLCR 0.6.5 and before in my environment, but I can not use 0.7.0
    and later.
    In that case , i got "Invalid parameter" on loading blcr_import.ko
    i checked dmesg and found following.
    
    Running kernel UTS_VERSION (#1 SMP Tue Jun 17 21:31:27 UTC 2008) does not
    match that used to build BLCR (#1 SMP Mon Aug 18 08:42:39 UTC 2008)
    
    Should I need to match kernel uts_version and blcr (kernel_header) one ?
    If I don't need, please tell me how to use BLCR 0.7.0 and later.
    
    Thank you ,
    Hideyuki Jitsumoto
    -- 
    Sincerely Yours,
    Hideyuki Jitsumoto (jitumoto@matsulab.is.titech.ac.jp)
    Tokyo Institute of Technology
    Global Scientific Information and Computing center (Matsuoka Lab.)
    

  • Next message: Paul H. Hargrove: "Re: UTS_VERSION unmatched"